Dr Plokta (drplokta) wrote,
Dr Plokta
drplokta

Upgrading

I just entered the rather dangerous command "apt-get dist-upgrade" on my headless hosted Linux server, going from Debian 3.1 to 4.0. Wish me luck, because it might be tricky to recover if it goes wrong.
Subscribe
  • Post a new comment

    Error

    Comments allowed for friends only

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

  • 3 comments